Мы переехали на WST-Place.com
Windows 8
Приветствую Вас Гость
Четверг, 17.08.2017, 18:42



Внимание! На сайте только обсуждение ПО, любые ссылки на активаторы и\или программы не распространяемые разработчиками публично - запрещены!

Главная » 2009 » Апрель » 15 » Очередной Firefox не будет поддерживать Win2K и некоторые версии XP
Очередной Firefox не будет поддерживать Win2K и некоторые версии XP
15:45
Mozilla Corp. рассматривает возможность отказа от поддержки Windows 2000 и ряда операционных систем Windows серии XP браузером, следующим за Firefox 3.5, выпуск которого запланирован на 2010 год. На форуме для разработчиков и руководителей компании Mozilla появились сообщения о том, что с 2010 года браузер Firefox будет поддерживать меньшее количество операционных систем. Это связано с тем, что движку Gecko 1.9.2, на основе которого будет создана новая версия популярного браузера, будет требоваться операционная система Windows XP Service Pack 3 или более поздняя. Версия Firefox, которая будет выпущена в ближайшие месяцы, работает на движке Gecko 1.9.1. Выпуск версии, следующей за Firefox 3.5, с условными названиями "Firefox.next" и "Namoroka" состоится примерно в середине 2010 года. Компания Microsoft официально прекращает полную поддержку Windows 2000 и Windows XP SP2 13 июля 2010 года, а официальная поддержка Windows XP и XP SP1 уже прекращена. По этой причине Mozilla считает, что прекращение поддержки её браузером старых версий Windows будет вполне логичным. Одновременно с тем, как Microsoft полностью прекратит поддержку Windows XP, Mozilla также прекратит поддержку браузеров на операционных системах этой серии. Некоторые пользователи уже высказали несогласие с этой политикой. Они считают, что поддержка старой версии браузера не настолько обременительна для Mozilla, однако именно она может повысить популярность Firefox по сравнению с браузерами Internet Explorer. Не все пользователи хотят и имеют возможность обновить компьютер и установить на него более современную операционную систему, а значит, они будут пользоваться и более ранними версиями браузеров. Обсуждение будущих версий Firefox и официальной поддержки различных версий браузера пока не прекращено. Используемый сейчас браузер Firefox 3.08 поддерживает Windows 2000, XP, Vista и Server 2003. Firefox 3.5, четвёртая бета-версия которого появится на следующей неделе, поддерживают тот же самый список. Компьютеры со старыми операционными системами Microsoft, в частности, Windows 98 и Windows NT, не смогли обновиться с Firefox 2.0 до версии 3.x, что вызвало раздражение многих пользователей. Источник: ITworld
Категория: Новости софта | Просмотров: 718 | Добавил: Strashila | Рейтинг: 5.0/1
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Форма входа
Категории раздела
Новости команды [3]
События, которые произошли или планируются в нашей команде
Новости сайта [5]
Новости, связанные с нашим сайтом
Новости софта [101]
Новости, связанные с миром программного обеспечения
Новости железа [25]
Новости из мира железной составляющей компьютера
Поиск
Календарь
«  Апрель 2009  »
ПнВтСрЧтПтСбВс
  12345
6789101112
13141516171819
20212223242526
27282930
Архив записей
Друзья сайта
  • Windows 8
  • Black SPA (Putnik & Secmac)
  • FREEISLAND.org
  • Dark-os.com
  • kompcollega.com.ua
  • Статистика

    Онлайн всего: 1
    Гостей: 1
    Пользователей: 0