Fix for Windows 7

Navigation: О программе >

Fix for Windows 7

 Return to chapter overview

Добро пожаловать в справочную систему Fix for Windows 7.

Этот документ обучит Вас грамотному использованию программы.


О программе Fix for Windows 7

О программе Fix for Windows 7

Fix for Windows 7 - сборник универсальных фиксов и патчей для операционной системы Wicrosoft Windows 7.

Рекомендуется устанавливать данные фиксы только на свежеустановленную систему, во избежание проблем совместимости с установленными программами и исправлениями!

Из данной сборки были удалены все устаревшие фиксы, исправляющие проблемы в сборках до 7600. Все удаленные фиксы Вы можете найти в Fix for Windows 7 v.3.5 (до 7100) и Fix for Windows 7 v.3.9 (до 7600)

Программа совместима со всеми сборками Windows 7 x86 и x64!

!!!Большинство исправлений применяется только после перезагрузки компьютера!!!

В данный сборник входят следующие компоненты:

Boot Speed:

Boot Optimize (xalex) - Оптимизировать системные файлы во время загрузки (по умолчанию отключено). Выполняется по необходимости, через несколько дней (после оптимизации) ускоряется загрузка системы.

Scandisk (xalex) - Уменьшить время до начала проверки диска при старте системы (Scandisk) до 5 сек. По умолчанию 10 сек.

Prefetch (xalex) - Кэшировать файлы при загрузке системы (оптимально). По умолчанию кэшируется всё.

Desktop:

Fix for RU lang (decepticon_bot и xalex) - Исправляет проблемы с кодировкой, переводит кнопки Отмена, Применить и решает проблемы с запуском справки.

Flip3D (Kuzya Marinin) - Помещает в контекстное меню функцию Flip3D. Flip3D позволяет увидеть изображение каждого работающего приложения в уменьшенном виде и переключаться между ними.

Aero Shake (Angel of Despair) - Отключение Aero Shake (Функция, позволяющая свернуть все неактивные приложения движением мыши. Для ее активации достаточно захватить заголовок окна и немного «потрясти» влево-вправо).

Hover Time speed (Kuzya Marinin) - Ускорение открытия меню и окон предварительного просмотра приложений.

Thumbnail Cache (xalex) - Отключить кеширование изображений (thumbnails).

No Shortcut (xalex) - Не добавлять "Ярлык для..." при создании новых ярлыков.

Disk Space Check (xalex) - Отключить проверку свободного места на диске (не будет орать «На диске мало места!»).

Auto Restart Shell (xalex) - Автоперезапуск проводника при ошибках.

SmartClick (Tramperdk) - Позволяет поместить в контекстное меню любую программу или папку.

No Arrow (loginvovchyk) - Удаляет стрелки с ярлыков.

Logon Changer (Tweaks.com) – Изменяет фон входа в систему.

Theme Patcher (deepxw) - Позволяет использовать неподписанные сторонние темы оформления Windows.

Watermark off (deepxw) - Удаляет надпись в правом нижнем углу рабочего стола.

WMP12 Changer (tauqu33r husa!n) - Позволяет изменить фоновое изображение Windows Media Player 12 в режиме библиотеки.

Icon Streams clear (Kuzya Marinin) - Удаление просроченных элементов в области уведомления панели задач.

Ctfmon fix (Kuzya Marinin) - Восстановление языковой панели.

System speed:

Last Access (xalex) - Включить запись последнего доступа к файлам (по умолчанию отключено). Нужно, чтоб увидеть время последнего обращения к файлу.

Dr. Watson Disable (xalex) - Отключить встроенный отладчик Dr.Watson. Освобождает системные ресурсы, слегка ускоряет работу системы.

IRQ8 Priority (xalex) - Увеличить приоритет прерывания IRQ8 (увеличивает скорость работы системы).

Large System Cache (xalex) - Оптимизировать (увеличить) системный кэш. Включать лишь при обьеме памяти более 1Гб!

Paging Executive (xalex) - Оставлять ядро системы в памяти (не сбрасывать в файл подкачки, по умолчанию отключено). Ускоряет работу системы, уменьшает количество обращений к диску.

Hiber off (Kuzya Marinin) - Отключает Гибернацию, тем самым освабождает на жёстком диске до 2 Гб.

UAC off (Kuzya Marinin) - Отключение UAC (Контроль учётных записей) без необходимости перезагрузки.

No Report (xalex) - Не отсылать в Microsoft отчеты об ошибках.

LAN:

Up and Download (xalex) - Ускорить Download и Upload. Ускоряет работу сети и интернета (особенно на скоростных соединениях).

Disable IPv6 (xalex) - Отключение протокола IPv6. Может ускорить работу сети и интернета.

DisableTeredo (xalex) - Отключение прокси Teredo. Может ускорить работу сети и интернета.

LanLight for Win7 (7sh3) - Программа для тех, кому не хватает индикатора сетевой активности в трее а-ля XP. Работает только если система установлена на диске С.

Termsrv.dll Patch (deepxw) - Позволяла запускать два и более удаленных рабочих столов.

Other:

Disable DEP (xalex) - Функция DEP отключена для всей системы, независимо от наличия аппаратной поддержки DEP. Может предотвращать вылеты в BSOD (синий экран смерти).

Super Hidden (xalex) - Отображать скрытые файлы.

Fix for games (xalex) - Позволяет устанавливать игры требующие SP1, SP2 или SP3.

Touch Fix (Angel of Despair) - В сборках брэнча Windows 7 RC была обнаружена неисправность, которая не была исправлена в финальном RC. Мульти-тач после определенных действий прекращал свою работу. Восстановление работы происходило только после перезагрузки. Мы рекомендуем установить данный фикс для устранения данной проблемы. Актуально для всех сборок Windows 7 RC, начиная с 7070.

Aero CMD (Komalo) - Делает окна командной строки (CMD) "стекляными".

Aero PowerShell (CompuGeek Software) - Делает окна PowerShell "стекляными".

Become owner* (???) - Позволяет стать владельцем и задать полный доступ к объекту.

Empty folder (Domovou) - Позволяет удалить всё содержимое папки.

WMP x64 Fix (Kristan Kenney) - Делает WMP x64 в Windows 7 x64 проигрывателем по умолчанию.

Taskbar Jumplist (Hedgehog) - Позволяет создавать собственные джамплисты с любым содержимым на супербаре.

Disable Libraries (Vishal Gupta for AskVG.com) - Позволяет убрать из Проводника все ссылки на папку Библиотеки.

WST Place Fan (Kuzya Marinin) - Позволяет быстро переходить на сайт www.wst-place.ucoz.com через контекстное меню ;).

Windows Calendar (Microsoft, доработано Kuzya Marinin) - Календарь из состава Windows Vista, полноценно работающий в Windows 7.

W7Mount (xalex) - Программа для интеграции языковых пакетов в дистрибутив Windows 7. Подробнее здесь.

VHDMount (???) - Позволяет подключать и отключать виртуальные VHD-диски.

Aero Controller (Tom Parkison) - Автоматическое включение\отключение Aero интерфейса при переходе на работу от сети\батареи.

Security:

VirusTotal Uploader (www.virustotal.com) - Позволяет отправлять файлы на известный ресурс www.virustotal.com при помощи контекстного меню, через пункт "Отправить". Вы сможете отправить подозрительный файл на проверку 41 антивирусу и получить полный отчёт о результатах проверки.

SFC Scan (Angel of Despair) - Запускает проверку целостности системных файлов и по возможности исправляет повреждённые или модифицированные файлы.

Activators (только в полной версии):

Windows 7 Loader (by Daz) -Активатор без лишних хлопот активирует вашу копию Windows 7 и делает её подлинной.

Поддержка:

- всех редакций и языков

- скрытых разделов

- x86/x64

AktKMS v.2 (xalex) - Утилита для активации корпоративных версий Windows 7 через КМС сервер.

Время на компе должно совпадать с временем КМС сервера (там указано, Гринвич).

1) Выбрать редакцию

2) Выбрать КМС сервер

3) Установить ключ (кнопка 1)

4) Сединится с сервером (кнопка 2)

5) Активировать (кнопка 3)

6) Проверить статус активации, кнопка 4 (работает на любой версии Windows).

Slmgr.vbs (Microsoft, доработано xalex и Kuzya Marinin) - Набор комманд для продления пробного периода работы Windows 7. Сброс можно использовать только 3 раза.

RunWga 2.1 (HANDLE) - Утилита позволяет выяснить, работают ли средства проверки подлинности WGA и OGA, а если работают, то какой дают результат.

Для WGA единственный результат говорящий о "подлинном" ключе - это 0, для OGA - это 100.

Все остальные говорят об обратном (ключ не выпускался, заблокирован, и т.п.)

Так же можно удалить файлы data.dat, в которых хранятся результаты предыдущих проверок, что имеет смысл делать в случае смены ключа.

Ещё можно узнать версии установленных модулей проверки, которые регулярно меняются (в среднем каждые полтора месяца).

Info:

Super-Admin (??? с доработкой Kuzya Marinin) - Инструкция по получению прав супер-администратора.

Audit Mode (xalex) - Инструкция по модификации образа Windows 7 с помощью режима Audit.

VHD to ISO (Lexodey) - Инструкция по созданию ISO-образа Windows 7 из VHD-файла.

VirtualPC Install (Microsoft) - Руководство по установке и настройке Windows Virtual PC и Windows XP Mode.

VirtualPC Releasenote (Microsoft) - Заметки о выпуске для Windows Virtual PC и Windows XP Mode.

* - Выделяете необходимый объект щелчком левой кнопкой мыши, затем, удерживая нажатой кнопку Shift, щелкните правой кнопкой и в контекстном меню выберите пункт "Стать владельцем и задать полный доступ к объекту".

С уважением, WST-team


История развития Fix for Windows 7

История развития Fix for Windows 7

Версия 4.0 (Универсальный для всех сборок Windows 7 x86 и x64)

Добавлено:

+ Полная поддержка Windows 7 build 7600.

+ Добавлен модуль автоматической проверки наличия новых версий продукта.

+ Добавлена версия Lite/Legality (без группы Activators)

+ Добавлен модуль "RunWga 2.1".

+ Добавлен модуль "Disable Libraries".

+ Добавлен модуль "SmartClick".

+ Добавлен модуль "Windows 7 Loader".

+ Добавлен модуль "Aero Controller".

+ Добавлен модуль "VirtualPC Install".

+ Добавлен модуль "VirtualPC Releasenote".

Удаленно:

- Модуль "Hide Blur".

- Модуль "Connect Fix".

- Модуль "Windows Mail".

- Модуль "RC Release Notes".

- Модуль "Stupid activator v.1.0.1".

- Модуль "Half-open limit Fix".

Исправлено:

+ Изменён интерфейс.

+ Исправлен модуль "No Arrow".

+ Исправлен модуль "Flip3D".

+ Исправлен модуль "Logon Changer".

+ Исправлен модуль "W7Mount".

+ Исправлены ошибки в программе.

+ Исправленны ошибки и опечатки в Справке.

Версия 3.9 (Универсальный для всех сборок Windows 7 x86 и x64)

Добавлено:

+ Частичная поддержка Windows 7 build 7600 (полная поддержка ожидается в версии 4.0).

+ Добавлен раздел "Security".

+ Добавлен раздел "Activators".

+ Добавлен модуль "VirusTotal Uploader".

+ Добавлен модуль "SFC Scan".

+ Добавлен модуль "Stupid activator v.1.0.1".

+ Добавлен модуль "AktKMS v.2".

+ Добавлен модуль "Flip3D".

+ Добавлен модуль "WST Place Fan".

+ Добавлен модуль "Audit Mode".

Удаленно:

- Модуль "Key install".

- Модуль "Screen Rotator".

Исправлено:

+ Исправлен модуль "W7Mount".

+ Исправлен модуль "Fix for games".

+ Исправлен модуль "Super-Admin".

+ Исправлен модуль "Windows Mail".

+ Исправлен запуск, программа всегда запускается от имени Администратора.

+ Исправлен скрипт проверки версии системы.

+ В очередной раз немного изменён интерфейс.

+ Из проекта удален вирус Win32.Induc.

Версия 3.8 (Универсальный для всех сборок Windows 7 x86 и x64)

Добавлено:

+ Частичная поддержка Windows 7 build 7600.

+ Добавлен модуль "WMP x64 Fix".

+ Добавлен модуль "Taskbar Jumplist".

+ Добавлен модуль "VHDMount".

+ Добавлен модуль "Termsrv.dll Patch".

+ Добавлен модуль "Slmgr.vbs".

Исправлено:

+ Исправлен модуль "Half-open limit Fix".

+ Исправлен модуль "Windows Calendar".

+ Исправлен модуль "Windows Mail".

+ Исправлен модуль "W7Mount".

+ Исправлен модуль "Fix for games".

+ Исправлен модуль "LanLight for Win7".

+ Устранено ложное срабатывание антивирусов.

+ В очередной раз немного изменён интерфейс.

Версия 3.7 (Универсальный для всех сборок Windows 7 x86 и x64)

Добавлено:

+ Полная поддержка Windows 7 build 7260.

+ Добавлен модуль "W7Mount".

+ Добавлен модуль "VHD to ISO".

+ Добавлен модуль "No Arrow".

+ Добавлен модуль "Screen Rotator".

+ Добавлен модуль "Aero PowerShell".

+ Добавлен модуль "Aero CMD".

+ Добавлен модуль "Empty folder".

Исправлено:

+ Исправлен модуль "Become owner".

+ Исправлен модуль "О программе".

+ Исправлен модуль "Fix for games".

+ В очередной раз немного изменён интерфейс.

Версия 3.6 (Универсальный для всех сборок Windows 7 x86 и x64)

Добавлено:

+ Добавлена полная поддержка Windows 7 build 7201 RC2.

+ Добавлен модуль "Windows Calendar".

+ Добавлен модуль "Windows Mail".

+ Добавлен модуль "Connect Fix".

+ Добавлен модуль "Touch Fix".

+ Добавлен модуль "LanLight for Win7".

+ Добавлен модуль "Key install".

+ Добавлен модуль "Aero Shake".

+ Добавлены кнопки Свернуть и Закрыть.

Удаленно:

- Модуль "Feedback off".

- Модуль "Fix for Gadgets".

- Модуль "Desktop.ini Fix".

- Модуль "FAQ on integration".

Исправлено:

+ Исправлен модуль "Watermark off".

+ Исправлен модуль "О программе".

+ В очередной раз переделан интерфейс.

+ Исправлен модуль "RC Release Notes".

Версия 3.5 (Универсальный для всех сборок Windows 7 x86 и x64)

Добавлено:

+ Добавлена полная поддержка Windows 7 build 7100 RC1.

+ Добавлена полная поддержка x64.

+ Добавлена кнопка "Exit", для выхода из программы.

+ Добавлен модуль "Theme Patcher".

+ Добавлен модуль "WMP12 Changer".

+ Добавлен модуль "Boot Optimize".

+ Добавлен модуль "Scandisk".

+ Добавлен модуль "Prefetch".

+ Добавлен модуль "Thumbnail Cache".

+ Добавлен модуль "No Shortcut".

+ Добавлен модуль "Disk Space Check".

+ Добавлен модуль "Auto Restart Shell".

+ Добавлен модуль "WMP12 Changer".

+ Добавлен модуль "Ctfmon fix".

+ Добавлен модуль "Logon Changer".

+ Добавлен модуль "Disable Last Access".

+ Добавлен модуль "Dr. Watson Disable".

+ Добавлен модуль "IRQ8 Priority".

+ Добавлен модуль "Large System Cache".

+ Добавлен модуль "No Report".

+ Добавлен модуль "Up and Download".

+ Добавлен модуль "Disable IPv6".

+ Добавлен модуль "DisableTeredo".

+ Добавлен модуль "Disable DEP".

+ Добавлен модуль "Super Hidden".

Удаленно:

- Модуль "Install product key".

Исправлено:

+ Исправлен модуль "Watermark off", теперь он совместим с 7077, 7106 и 7100.

+ Кардинально переделан интерфейс.

Версия 3.4 beta (Универсальный для всех сборок Windows 7 x86 и x64)

Добавлено:

+ Добавлена тестовая поддержка x64.

+ Добавлен модуль "Install product key".

+ Добавлен модуль "Half-open limit fix".

+ Добавлен модуль "Desktop.ini Fix".

Удаленно:

- Модуль "TCP Limited Patcher" (заменён на Half-open limit fix).

Исправлено:

+ Теперь модули сами определяют версию ОС и сборки и необходимость установки фикса.

+ Все модули переработаны для лучшей совместимости с x64 и официальной русификацией.

+ Время отображения всплывающих подсказок увеличено вдвое.

+ Поправлен интерфейс.

Версия 3.3 Final Release (Универсальный для всех сборок Windows 7 x86)

Исправлено:

+ Исправлен модуль "Fix for Gadgets".

+ Исправлен модуль "Watermark off".

+ Уменьшен размер программы.

+ Немного поправлен интерфейс.

Версия 3.2 Final Release (Полная поддержка Windows 7 build 7000 beta 1 x86)

Добавлено:

+ Модуль "Hover Time speed".

+ Модуль "Icon Streams clear".

Удаленно:

- Модуль "Winlogon Patcher" (а на фиг он нужен, всё равно тайм-бомба не успеет сработать до следующей утечки ;).

Исправлено:

+ Исправлен модуль "Super-Admin".

+ Исправлен модуль "History".

+ Немного поправлен интерфейс.

Версия 3.1 Final Release (Полная поддержка Windows 7 build 7000 beta 1 x86)

Добавлено:

+ Модуль "Hiber off".

+ Модуль "Sidebar Reboot".

Исправлено:

+ В модуле "ReadMe" добавлены авторы патчей и фиксов.

+ Переработан интерфейс программы.

+ Исправлены все обнаруженные ошибки.

+ Исправлен модуль "FAQ on integration".

+ Исправлен модуль "Super-Admin".

Версия 3.0 Final Release (Полная поддержка Windows 7 build 7000 beta 1 x86)

Добавлено:

+ Модуль "Fix for game".

+ Модуль "Windows 7 Beta Release Notes".

+ Модуль "Super-Admin".

+ Официальные ключи для активации (Смотри ReadMe).

Удаленно:

- Модуль "Theme Patcher", из-за не полной поддержки бета версии.

Исправлено:

+ Переработанный все модули для полной совместимости с бета версией.

+ Немного поправлен интерфейс программы.

+ Кардинально переработан "FAQ on integration", добавлена инструкция по интеграции русификатора в install.win.

+ Исправлены все обнаруженные ошибки.

Версия 2.5 Final Release

Добавлено:

+ Добавлены всплывающие подсказки при наведении на кнопки.

Исправлено:

+ Немного поправлен интерфейс программы.

Версия 2.4 Final

Исправлено:

+ Поправлен модуль "Become owner".

Версия 2.3 Final

Исправлено:

+ Поправлен модуль "Fix for Gadgets".

Версия 2.2 Final

Исправлено:

+ Поправлен модуль "Winlogon Patcher".

Версия 2.1 Final

Исправлено:

+ Поправлен модуль "Fix for RU lang".

Удаленно:

- Модуль "Fix for Help", так как данный фикс интегрирован в модуль "Fix for RU lang".

Версия 2.0 Final

Добавлено:

+ Добавлены функции отката.

Исправлено:

+ Поправлен модуль "Winlogon Patcher".

Версия 1.9 beta

Исправлено:

+ Поправлен модуль "Fix for Gadgets".

+ Немного изменён интерфейс.

Версия 1.8 beta

Добавлено:

+ Добавлены тестовые возможности отката изменений в следующих модулях:

- Watermark off.

Версия 1.7 beta

Добавлено:

+ Добавлены тестовые возможности отката изменений в следующих модулях:

- Fix for RU lang.

Версия 1.6 beta

Добавлено:

+ About.

+ Добавлены тестовые возможности отката изменений в следующих модулях:

- UAC off .

- Feedback off.

- Fix for Help.

- Fix for Gadgets.

- Theme Patcher (функциями самой программы).

- TCP Limited Patcher (функциями самой программы).

- Winlogon Patcher.

- Become owner.

Исправлено:

+ Поправлен модуль "Winlogon Patcher".

Версия 1.5 beta

Добавлено:

+ Предупреждение.

+ Useful links.

Исправлено:

+ Изменён фон.

+ Поправлен модуль "Become owner".

+ Исправил "FAQ on integration".

Версия 1.4 pre-beta

Исправлено:

+ Для более полной совместимости все надписи переведены на английский язык.

Версия 1.3 pre-beta

Добавлено:

+ ReadMe.

Версия 1.2 pre-beta

Добавлено:

+ Explorer Reboot.

+ History.

Версия 1.1 pre-beta

Исправлено:

+ Исправлен фикс Русского языка (спасибо xalex).

+ Исправлены мелкие орфографические ошибки.

Версия 1.0 pre-beta

+ Первый публичный билд.


Авторы программы

Авторы программы

WST-team

Kuzya Marinin – автор программы.

Xalex – соавтор программы и главный бета-тестер.

Angel of Despair – твики, помощь в оформлении, отлов багов и опечаток, заместитель главного бета-тестера.

Cross_01 – дизайнер графической оболочки.

DEAMON - разработка модуля автоматического обновления.

Мы хотим поблагодарить за активное участие в развитие проекта:

· Bad Boy - за активную помощь в тестировании.
· MAZAHAKA - за активную помощь в тестировании.
· KAMuK - за активную помощь в тестировании.
· Kaz_AntiP - за активную помощь в тестировании.

Так же благодарим всех кто сообщал о найденных проблемах или недочётах.


Панель инструментов

Navigation: Панель инструментов >

Панель инструментов

 Return to chapter overview

menu - навигация по группам твиков.

Butoon - кнопка применения твика.

Uninstall - отмена твика, откат к значению по умолчанию.

Gadget - перезапуск боковой панели (Sidebar).

Explorer - перезапуск проводника (Explorer).

Reboot - перезагрузка компьютера.

IE - перейти на сайт разработчиков.

Help - инструкция по грамотному использованию программы.


Лицензия

Navigation: Другое >

Лицензия

 Return to chapter overview

Данный сборник является свободно распространяемым программным обеспечением и распространяется "КАК ЕСТЬ"! Вы пользуетесь данной программой на свой страх и риск, разработчики не несут ответственности за какие либо негативные последствия вызванные работой программы в целом и составных её частей в частности!

Copyright © 2009, WST-team, All Right Reserved.


Часто задаваемые вопросы

Navigation: Другое >

ЧАсто задаваемые ВОпросы

 Return to chapter overview
В. | После применения патчей я не увидел результата, что делать?
О. | Нужно запустить Fix for Windows 7 от имени Администратора, а после применения некоторых патчей перезагрузить компьютер.
В. | Как запустить программу от имени Администратора?
О. | Нажать на программе правой кнопкой мыши и в контекстном меню выбрать пункт «Запустить от имени Администратора».
В. | Как часто обновляется ваша программа?
О. | По мере появления новых твиков и фиксов, либо исправления старых (В версии 4.0 реализована автоматическая проверка новых версий).
В. | Для чего вообще нужен это сборник?
О. | Для тонкой настройки Windows 7 под свои нужды.
В. | А не навредит ли использование этих твиком моему компьютеру?
О. | Мы не исключаем такого результата, но наше бета-тестирование на множестве компьютеров не выявило ни одной серьёзной проблемы в работе компьютера в целом и программ в частности. В случае возникновения неполадок в работе ОС (в результате применения одной из опций) вы всегда можете выставить значения по умолчанию.
В. | При попытке удаления надписи о тестовой версии в х86 ОС выводится сообщение о том, что твик применим только к х64 системам.
О. | Это не ошибка фиксов, это дело рук одного из активаторов, так как они универсальные (то бишь как для х32, так и для х64) они копируют файлы для обоих платформ, если точнее, то в папке Windows создаётся папка sysWOW64, а фиксы как раз таки и проверяют нахождение этой папки, если она есть, то у Вас 64-х разрядная система, а если её нет, то 32-х разрядная. В ходе проверки находиться необходимая папка и запускается х64 версия программы. Вот так вот!!! Так что если у Вас возникнет подобная ошибка, то просто удалите папку sysWOW64 из Windows.

В.

Мой антивирус ругается на Ваш сборник, в чём дело?

О.

Вирусов в сборнике нет 100%, но есть несколько причин по которым случаются ложные срабатывания антивирусов:

1. Многие из фиксов перепакованы упаковщиками которые используются в вирусоделии и антивирусы объявляют их вне закона.

2. Некоторые фиксы правят или заменяют системные файлы, что тоже очень напоминает поведение вирусов.

3. При запуске Fix for Windows 7 проверяет версию ядра через реестр.

4. Либо ложное срабатывание.


Обратная связь

Navigation: Другое >

Обратная связь

 Return to chapter overview

По вопросам технической поддержки, пожалуйста, обращайтесь по e-mail: marininkuzya@mail.ru или по ICQ: 4136405.

По поводу новых версий и получению другой информации о Fix for Windows 7, пожалуйста, посетите персональную страницу WST-team.